LatchBio - Account Resolution Query Failing – Incident details

Account Resolution Query Failing

Resolved
Major outage
Started 23 days agoLasted 10 minutes

Affected

Core Services

Major outage from 12:55 AM to 1:05 AM

Console

Major outage from 12:55 AM to 1:05 AM

Updates
  • Resolved
    Resolved

    Account resolution was failing, causing any page refreshes or new loads to fail.

  • Investigating
    Investigating

    Account resolution was failing, causing any page refreshes or new loads to fail.