Scheduled for September 10, 2024 at 5:00 AM – 6:00 AM
Affects
Core Services
Under maintenance from 5:00 AM to 6:00 AM
Pods
Under maintenance from 5:00 AM to 6:00 AM
Completed
September 10, 2024 at 6:00 AMCompleted
September 10, 2024 at 6:00 AMMaintenance has completed successfully
In progress
September 10, 2024 at 5:00 AMIn progress
September 10, 2024 at 5:00 AMMaintenance is now in progress
Planned
September 10, 2024 at 5:00 AMPlanned
September 10, 2024 at 5:00 AMImportant Impact:
What you need to do:
Ensure no long-running scripts that use /ldata
as part of the file path are running between 9:30 PM and 10:30 PM PST.
If you need your pod to remain active during the maintenance window, use latch cp
to copy the folder from Latch Data to your local pod.