LatchBio - Nextflow workflows failing at runtime step – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Nextflow workflows failing at runtime step
Resolved
Partial outage
Started 4 months ago
Lasted about 5 hours
Affected
Core Services
Partial outage from 9:15 AM to 2:34 PM
Workflows
Partial outage from 9:15 AM to 2:34 PM
Updates
Resolved
September 02, 2024 at 2:34 PM
Resolved
September 02, 2024 at 2:34 PM
This incident has been resolved.
Investigating
September 02, 2024 at 9:15 AM
Investigating
September 02, 2024 at 9:15 AM
We are currently investigating this incident.