LatchBio - Auth Failing – Incident details

Auth Failing

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Core Services

Major outage from 2:30 PM to 4:00 PM

Pods

Major outage from 2:30 PM to 4:00 PM

Data

Major outage from 2:30 PM to 4:00 PM

Plots

Major outage from 2:30 PM to 4:00 PM

Workflows

Major outage from 2:30 PM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There was an outage with Latch's authentication provider, Auth0. We are mitigating this outage

    https://status.auth0.com/incidents/hdwf387t3nx7