LatchBio - Workflow Registration Failing – Incident details

Workflow Registration Failing

Resolved
Partial outage
Started 21 days agoLasted 34 minutes

Affected

Core Services

Partial outage from 5:24 PM to 5:58 PM

Workflows

Partial outage from 5:24 PM to 5:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Unable to register workflows from latch cli